
Stock Code: VDR-301N
| Hardware Specifications | |
|---|---|
| Interfaces | LAN: 4 x 10/100BASE-TX, auto-negotiation, auto MDI/MDI-X RJ45 port WAN: 1 x RJ11, 1 x 1000BASE-T RJ45 |
| Antenna | 2.4GHz: 2 x 4dBi internal antennas |
| Button | 1 x Power button 1 x Reset button 1 x WPS button 1 x WLAN button |
| LED Indicators | PWR, DSL, LAN1-4, WLAN, WPS |
| Dimensions (W x D x H) | 155 x 60 x 152 mm |
| Weight | 238 g |
| Power | 12 V DC, 0.5 A |
| Power Consumption | 6 W |
| Software Features | |
|---|---|
| Internet Connection Type | Bridge Dynamic IP Static IP PPPoE PPPoA 1483 Routed |
| VDSL Features | ITU-T G.993.2 VDSL2 Supports 8a, 8b, 12a, 12b, 17a, 30a profile Supports G.vectoring Supports ATM and PTM Supports Annex A |
| ADSL Features | Full-rate ANSI T1.413 Issue 2 ITU-T G.992.1 (G.DMT) ITU-T G.994.1 (G.hs) ITU-T G.995.1 ITU-T G.992.3 (G.dmt.bis) ITU-T G.992.5 (Annex M ADSL2+ 24 Mbps downstream and 3.5 Mbps upstream) |
| Protocol Features | ATM Adaptation Layer Type 5 (AAL5) Multiple Protocol over AAL5 (RFC 2684, formerly RFC 1483) ATM Forum UNI3.1/4.0 PPP over ATM (RFC 2364) PPP over Ethernet (RFC 2516) IPoA (RFC 1577/2225) Bridged or routed Ethernet encapsulation VC and LLC based multiplexing OAM F4/F5 ATM QoS: UBR, CBR, VBR-rt, VBR-nrt Dynamic and static IP IP unnumbered |
| Advanced Features | Parental Control Traffic Shaping (ATM QoS) UBR, CBR, VBR-rt, VBR-nrt Dynamic Host Configuration Protocol (DHCP), DHCP relay Network Address Translation (NAT) PVC/Ethernet Port Grouping Static Routing, RIP v1/v2 (optional) DNS relay, DDNS G.vectoring IGMP proxy, MLD proxy PPTP, L2TP, IPSec VPN passthrough Virtual server, port triggering, UPnP, DMZ WMM, bandwidth control (IP QoS) |
| Security | NAT firewall SPI firewall MAC/IP/URL filtering |
| Management | Device configuration, management and update Web-based GUI Command line interface via telnet SSL for TR069 |
| Wireless Interface Specifications | |
|---|---|
| Wireless Standard | IEEE 802.11b/g/n |
| Frequency Band | 2.4GHz: 2.412~2.484GHz |
| Modulation Schemes | 802.11g: 64QAM, 16QAM, QPSK, BPSK, DSSS 802.11b: CCK, DQPSK, DBPSK HT20 and HT40: 64QAM, 16QAM, QPSK, BPSK |
| Data Transmission Rates | 802.11n (40MHz): up to 300 Mbps 802.11n (20MHz): up to 144.4 Mbps 802.11g: 54, 48, 36, 24, 18, 12, 9, 6 Mbps per channel, auto fallback for extended range 802.11b: 11, 5.5, 2, 1 Mbps per channel, auto fallback for extended range |
| Transmit Power | <20dBm (EIRP) |
| Wireless Data Encryption | 64/128-bit WEP, WPA-PSK, WPA2-PSK, 802.1x encryption, and WPS PBC |
| Environment Specifications | |
|---|---|
| Temperature/Humidity | Operating: 0°C ~ +40°C, 10% ~ 90% (non-condensing) Storage: -20°C ~ +70°C, 5% ~ 90% (non-condensing) |
| Certification | CE |




