
Артикул: VC-820M
| General | |||||||||||||||||||||||||
|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|
| Product | VC-820M | ||||||||||||||||||||||||
| Hardware Version | 2.0 | ||||||||||||||||||||||||
| Hardware Specifications | |||||||||||||||||||||||||
| VDSL Interface | 8 VDSL2 RJ11 interfaces 8 POTS RJ11 interfaces | ||||||||||||||||||||||||
| Copper Ports | 2 × 10/100/1000BASE-T RJ45 auto-MDI/MDI-X ports | ||||||||||||||||||||||||
| SFP / mini-GBIC Slots | 2 × 1000BASE-X SFP interfaces, shared with Port-9 and Port-10 | ||||||||||||||||||||||||
| Console | 1 × RS232-to-RJ45 serial port (115200, 8, N, 1) | ||||||||||||||||||||||||
| Transient Voltage Suppressor | IEC 61000-4-2 (ESD): ±15kV (air), ±8kV (contact) IEC 61000-4-4 (EFT): 40A (5/50ns) IEC 61000-4-5 (Lightning): 24A (8/20µs) | ||||||||||||||||||||||||
| Switch Architecture | Store-and-Forward | ||||||||||||||||||||||||
| Switch Fabric | 5.6Gbps / non-blocking | ||||||||||||||||||||||||
| Switch Throughput | 4.16Mpps @64 bytes | ||||||||||||||||||||||||
| Address Table | 8K entries | ||||||||||||||||||||||||
| Shared Data Buffer | 256K bytes | ||||||||||||||||||||||||
| Maximum Frame Size | 9K bytes | ||||||||||||||||||||||||
| Flow Control | Back pressure for half-duplex; IEEE 802.3x pause frame for full-duplex | ||||||||||||||||||||||||
| LED | VDSL2, PWR, SYS, LNK/ACT, 1000 | ||||||||||||||||||||||||
| Reset Button | < 5 sec: System reboot > 10 sec: Factory default | ||||||||||||||||||||||||
| Dimensions (W × D × H) | 404 × 174 × 44.5 mm, 1U height | ||||||||||||||||||||||||
| Weight | 2.4 kg | ||||||||||||||||||||||||
| Power Requirements | 100~240V AC, 50-60 Hz | ||||||||||||||||||||||||
| Power Consumption / Dissipation | 36 watts (max.) / 112.8 BTU/hr | ||||||||||||||||||||||||
| VDSL2 | |||||||||||||||||||||||||
| VDSL2 Standard | Complies with ITU-T G.993.1 and G.993.2. | ||||||||||||||||||||||||
| Band Plan | Supports provisioning the VDSL optional band (25K to 138K Hz) usage; selectable band plan for each VDSL line on a per-port basis Band Plan A: Profile 998, Annex A of G.993.1; optimized for symmetric services Band Plan B: Profile 997, Annex B of G.993.1; optimized for asymmetric services | ||||||||||||||||||||||||
| Profile | Selectable spectrum profile of 8a/b/c/d, 12a/b, 17a and 30a for the frequency bands (Annex A, B and C) defined in G.993.2 | ||||||||||||||||||||||||
| Encoding | VDSL-DMT | ||||||||||||||||||||||||
| Layer 2 Features | |||||||||||||||||||||||||
| Architecture | High-performance Store-and-Forward architecture; runt/CRC filtering eliminates erroneous packets | ||||||||||||||||||||||||
| Storm Control | Broadcast / multicast / unicast storm control | ||||||||||||||||||||||||
| VLAN | IEEE 802.1Q tag-based VLAN; port-based VLAN; Q-in-Q tunneling (VLAN stacking); GVRP; Private VLAN Edge (PVE / protected port) | ||||||||||||||||||||||||
| Link Aggregation | IEEE 802.3ad LACP; Cisco ether-channel (static trunk) | ||||||||||||||||||||||||
| Spanning Tree | STP (IEEE 802.1D); MSTP (IEEE 802.1s) | ||||||||||||||||||||||||
| Port Mirroring | Monitors the incoming or outgoing traffic on a particular port | ||||||||||||||||||||||||
| Quality of Service (QoS) | |||||||||||||||||||||||||
| Priority Queues | 4 priority queues on all switch ports | ||||||||||||||||||||||||
| Traffic Classification | IEEE 802.1p CoS; IP ToS/DSCP; port-based priority | ||||||||||||||||||||||||
| CoS Policies | Strict Priority and Weighted Round Robin (WRR) | ||||||||||||||||||||||||
| Multicast | |||||||||||||||||||||||||
| IGMP Snooping | IGMP snooping v1 and v2 | ||||||||||||||||||||||||
| IGMP Querier | IGMP querier mode support | ||||||||||||||||||||||||
| Security | |||||||||||||||||||||||||
| Access Control | IEEE 802.1X port-based network access control | ||||||||||||||||||||||||
| Authentication | RADIUS user access authentication | ||||||||||||||||||||||||
| Access Control List (ACL) | L2 / L3 / L4 Access Control List (ACL) | ||||||||||||||||||||||||
| MAC Filtering | MAC filtering and source IP-MAC / port-binding | ||||||||||||||||||||||||
| Port Security | Source MAC address entries filtering | ||||||||||||||||||||||||
| Management | |||||||||||||||||||||||||
| Management Interface | Telnet command line; Web; SNMP v1, v2c, v3; SSL | ||||||||||||||||||||||||
| IP Addressing | DHCP client | ||||||||||||||||||||||||
| LLDP | Link Layer Discovery Protocol (LLDP) | ||||||||||||||||||||||||
| DHCP | DHCP option 82 and DHCP relay | ||||||||||||||||||||||||
| File Transfer | Built-in TFTP client; firmware upgrade via TFTP or HTTP; configuration upload/download via TFTP or HTTP | ||||||||||||||||||||||||
| RMON | Four RMON groups: 1, 2, 3, 9 (history, statistics, alarms, events) | ||||||||||||||||||||||||
| SNMP Trap | Link Up / Link Down notification | ||||||||||||||||||||||||
| Standards Compliance | |||||||||||||||||||||||||
| Standards |
| ||||||||||||||||||||||||
| SNMP MIBs | RFC 1213 MIB-II; RFC 2863 Interface MIB; RFC 2665 EtherLike MIB; RFC 1493 Bridge MIB; RFC 2819 RMON MIB (Group 1, 2, 3, 9) | ||||||||||||||||||||||||
| Regulatory Compliance | FCC Part 15 Class A, CE | ||||||||||||||||||||||||
| Cables | |||||||||||||||||||||||||
| Cable Types | VDSL2: twisted-pair telephone wires (AWG24 or better), up to 1km 10/100BASE-TX: 2-pair UTP Cat.5, up to 100m (328ft) 1000BASE-T: 4-pair UTP Cat.5E, up to 100m 1000BASE-SX: 50/125µm and 62.5/125µm fiber-optic cable, up to 550m 1000BASE-LX: 9/125µm fiber-optic cable, up to 10km; 50/125µm and 62.5/125µm fiber-optic cable, up to 550m | ||||||||||||||||||||||||
| Environment | |||||||||||||||||||||||||
| Operating | Temperature: -10 ~ 50 °C Relative Humidity: 10 ~ 90% (non-condensing) | ||||||||||||||||||||||||
| Storage | Temperature: -20 ~ 70 °C Relative Humidity: 10 ~ 90% (non-condensing) | ||||||||||||||||||||||||
MTU/MDU/Hospitality Solution
IPTV, VoD and digital message broadcasting services are the worldwide hot trends, and more and more service providers have gradually upgraded the client-side devices from analog system to digital system. PLANET VC-820M VDSL2 CO Switch and VC-23x VDSL2 CPEs are the best solutions to quickly providing cost-effective and high-speed network services by utilizing the existing telephone wire infrastructure. IP network installation is straightforward and requires no new wiring. With enough bandwidth, the VC-820M with up to 100/100Mbps symmetric capability enables to make multi-media services on the local Internet, such as VoD (Video on Demand), Voice over IP, video phone, IPTV, distance education and so on, more efficient. This kind of infrastructure will minimize the burden on the Internet.

Last Mile of FTTx Deployment
The VC-820M provides an symmetric data rate of up to 100/100Mbps within 300m and in long-range connections, where the performance of the pervasive telephone line network can be ultimately enhanced. With the two built-in mini-GBIC 1000BASE-SX/LX SFP (Small Form-Factor Pluggable) interfaces, the deployed distance of the VC-820M can be extended from 550 meters (multi-mode fiber) to 10/50/70/120 kilometers (single-mode fiber). The various distances of SFP and Bidi (WDM) transceivers are optional for customers. The long-distance support feature makes the VC-820M a great and ideal solution for FTTx (Fiber to the Building, Fiber to the Campus or Fiber to the Home) applications. It supports high-bandwidth VDSL2 over the existing telephone wires in the “last mile” from the ISPs’, telecoms’ and service providers’ fiber nodes to the buildings and customers’ homes.





