
Stock Code: AS5812-54T-EC
| Product Model | AS5812-54T-EC |
| General Information | |
|---|---|
| Product Name | 10 GbE L3 Switch with SDN Capability Supporting OpenFlow 1.3 |
| Brand | Edgecore Networks |
| Base Model | AS5812-54T-EC; 48 x 10GBASE-T + 6 x 40G QSFP+; ONIE software installer |
| CPU | Intel Atom C2538 quad-core 2.4 GHz x86 processor |
| Operating System | EdgeCOS; loaded with Open Network Install Environment (ONIE) software installer |
| Software License | EdgeCOS perpetual license; optional annual maintenance contract |
| Warranty | Please check www.edge-core.com for the warranty terms in your country |
| Network Specifications | |
| Switch Ports | • 48 x 10GBASE-T each supporting 10GbE or 1GbE • 6 x QSFP each supporting 40GbE or 4 x 10GbE |
| Management Ports | • 1 x RJ-45 serial console • 1 x RJ-45 100/1000BASE-T management port • 1 x USB Type A storage port |
| Switching Capacity | 1.44 Tbps |
| Wire Speed Forwarding | L2 and L3 |
| MAC Address Table | 160 K |
| VLAN IDs | 4 K |
| Jumbo Frames | 9 K Bytes |
| L3 Routes | IPv4 16K min. / 112K max., IPv6 8K min. / 56K max. |
| Packet Buffer | 16 MB shared buffer pool |
| Layer 2 Features | • Flow control: IEEE 802.3x for full duplex mode • Storm Control: Broadcast, Multicast, Unknown Unicast • VLAN: 4K VLANs, Port-Based VLAN, IEEE 802.1Q VLAN, Traffic Segmentation (Port Isolated) • IGMP Snooping v1/v2/v3, IGMP querier, Immediate Leave, Filtering/Throttling, Snooping Proxy • IPv6 MLD Snooping • UDLD • Digital Diagnostic Monitoring (DDM) • QinQ (L2 VPN) |
| Spanning Tree Protocol | • IEEE 802.1D STP • IEEE 802.1w RSTP • IEEE 802.1s MSTP (32 instances) • BPDU Guard / BPDU Filtering • Root Guard • Loopback detection |
| Link Aggregation | • Static Trunk • 802.3ad LACP • Trunk group: 16 • Load balance based on MAC SA/DA, SIP, DIP, TCP/UDP Port |
| Layer 3 Routing (IPv4) | • Multi-netting • CIDR (Classless Inter-Domain Routing) • Static Routes (1 K), Floating Route, Null route • RIPv1/v2 • OSPFv2 • BGP4+ • Equal Cost multipath routing (ECMP) • VRRP RFC3768 (IP Redundancy) • DHCP Relay |
| Layer 3 Routing (IPv6) | • Static Routes (1 K) • OSPFv3 • MLD v1/v2 • Equal Cost multipath routing (ECMP) • IPv6 Multicast: PIM6-DM, PIM6-SM • DHCPv6 Relay |
| Multicast Routing | • PIM-DM • PIM-SM • IGMP v1/v2/v3 • IGMP v2/v3 Proxy |
| QoS Features | • 8 Priority queues per port • Traffic Scheduling: Strict Priority, WRR (Weighted Round Robin), Hybrid (WRR + Strict) • Traffic Classification (CoS): 802.1p based CoS/port, IP ToS precedence based, IP DSCP based, TCP/UDP Port based • PHB (Per Hop Behavior – internal priority), Drop precedence (color aware), Port based default priority • DiffServ: SRTCM (1 rate 3 color) and TRTCM (2 rate 3 color), color aware/color blind • Ingress and egress policy map • Rate limiting (Egress only) • IPv6 DiffServ: SrcIPv6/DstIPv6 |
| OAM | • IEEE 802.1ag Connectivity Fault Management (connectivity check, loopback, linktrace) • ITU-T Y.1731 Performance and Throughput Management (Frame Delay, Frame Delay variation) |
| Data Center Features | • 802.1Qbb (PFC) • 802.1Qau (ECN) • 802.1Qaz (ETS) • DCBx • MLAG • VxLAN • ONIE |
| SDN Support | • OpenFlow 1.3 (Hybrid) • OF-DPA 1.0 • VLAN Flow Table: 131,008 entries (32 ports, 4094 VLANs per port) • L2 Bridging Flow Table: 136 K entries • Unicast Routing Flow Table: 72 K entries • Multicast Routing Flow Table: 72 K entries • Compatible with OpenDaylight / Ryu |
| IPv6 Features | • IPv4/IPv6 Dual Protocol Stack • IPv6 Address Types: Unicast, Multicast • ICMPv6, ICMPv6 Redirect (Host) • IPv6 Path MTU Discovery • IPv6 Neighbor Discovery • SNMP, HTTP, SSH, Telnet, Syslog, SNTP, TFTP over IPv6 • Remote IPv6 Ping, Trace route over IPv6 • IPv6 sFlow • DHCPv6: Client, Relay |
| Supported Optics and Cables | • QSFP+ Ports: 40GBASE-CR4 DAC; 0.5 m to 7 m; Passive and Active • 40GBASE-CR4 DAC to 4 x SFP+ 10GBASE-CR DAC; up to 5 m passive; up to 10 m active • 40GBASE-SR4: Up to 100 m over OM3 MMF, 150 m over OM4 MMF • 40GBASE-SR4 to 6 x 10GBASE-SR: 100 m over OM3, 150 m OM4 • 40GBASE-LR4: Up to 10 km over SMF |
| Management and Security | |
| Management Interfaces | • CLI via console port or Telnet • Web management • SNMP v1, v2c, v3 • Terminal Setting • Multiple Management IP Interface • IPv6 Management (Telnet Server / ICMPv6) |
| Software and Configuration Management | • Software Download/Upgrade: TFTP, Xmodem/Ymodem (Boot code only), FTP, HTTP • Dual Images • Configuration Download/Upload: TFTP, HTTP, FTP • Auto Upgrade (Zero Touch Configuration, DHCP option 66/67) • Partial config • Restore and configure from USB, USB port management |
| Monitoring and Logging | • RMON1 (1, 2, 3, 9 group), RMON2 (partly) • Port Mirroring, RSPAN • Event/Error Logging: Syslog (local Flash), Remote log (RFC3164) • sFlow (V4/V5) • LLDP (802.1ab), LLDP-MED (VoIP related) • SNTPv4 (RFC2030), NTP • Port Utilization (kbits/sec, Pkts/sec, %Util in recent 300 secs), historical data (15 min, 24 hr) • Remote Ping, Trace Route • DHCP Client / Relay • Delay reload |
| Security Features | • Port Security • DHCP Snooping, DHCP Snooping option 82, IP Source Guard • Dynamic ARP Inspection • 802.1x Port-based/MAC-based Authentication (dynamic VLAN assignment, dynamic QoS) • MAC Authentication, Web Authentication, MAC Filtering • ACL: 1 K rules (SW), 100 ACE per ACL, auto compress ACE, L2/L3/L4, ingress/egress, statistics • Username/Password Authentication: Local, RADIUS, TACACS+ • HTTPS and SSL (Secured Web), SSH 1.5/V2.0 (Secured Telnet Session) • Management Interface Access Filtering (SNMP, Web, Telnet) • IPv6 Security: DHCPv6 Snooping, IPv6 Source Guard, IPv6 ND Snooping, IPv6 RA Guard • IPv6 ACL: 4 K ACE (SW, compressed), L2/L3/L4 SrcIPv6/DstIPv6 |
| Diagnostics | |
| Environment Monitoring | • Power Status • FAN • Thermal monitor, fan speed control, show temperature, send trap • Fan Failure Detection: Send trap • MAC learning • HW/SW watchdog |
| Power Supply | |
| Power Supply Units | 2 redundant, load-sharing, hot-swappable AC or -48 VDC |
| Input Voltage | 90 to 264 VAC at 50-60 Hz; -48 to -72 VDC |
| Input Current | Max 6 A @100/120 VAC, 3 A @200/240 VAC, 10 A @-72 VDC |
| PSU Efficiency | Up to 93% for AC PSUs |
| Additional Power Input Option | 12 VDC power input options |
| Electrical Data | |
| Typical Power Consumption | 348 W |
| Max. System Power Consumption | 384 W |
| Mechanical Specifications | |
| Fans | Hot-swappable 4+1 redundant fans |
| Airflow | Port-to-power and power-to-port airflow options |
| Dimensions and Weight | |
| Dimensions (W × D × H) | 443 x 473 x 43.4 mm (17.4 x 18.6 x 1.71 in) |
| Weight | 9.5 kg (20.94 lb) with two installed PSU modules |
| Environmental Conditions | |
| Operating Temperature | 0°C to 40°C (32°F to 104°F) |
| Storage Temperature | -40°C to 70°C (-40°F to 158°F) |
| Operating Humidity | 5% to 95% non-condensing |
| Operating Altitude | Up to 3048 m (10,000 ft) |
| Certifications | |
| Electromagnetic Compatibility | • CE Mark (EN55022 Class A) • FCC Part 15 Class A • VCCI |
| Safety | • CB, EN 60950 • UL/CUL |
| Environmental | • Temperature: IEC 68-2-14 • Drop: ISTA 2A • RoHS-6 Compliant |




