+90 212 222 87 80nokta@noktaelektronik.net
Nokta Elektronik
ProductsR&D & ProductionSoftwareBrandsAboutContactE-Catalogue
B2B LoginTechnical Service

Product Categories

  • Fire Solutions
  • Active Network Products
  • Passive Network Products
  • CCTV Solutions
  • Barrier and Parking Solutions
  • Alarm Solutions
  • Video Intercom
  • Test Equipment & Hand Tools
  • Rack Cabinets and Accessories
  • RF Communication Products
  • Industrial Communication Products
  • Audio and Video Products
  • Computer Units
  • Power Solutions
  • Electricity Solutions
  • E-Mobility
  • Lighting Solutions
  • Smart Home Products
  • Nurse Call Systems
  • Central Time Systems

Brands

  • upTech
  • Dahua
  • Oring Networking
  • Amphenol
  • Planet
  • Gewiss
  • ORing
  • Edge-Core
  • Goldtool
  • Noyafa
  • Ruijie Networks
  • Atc

Our Solutions

  • CCTV Solutions
  • Active Network Solutions
  • Passive Network Solutions
  • Medical Product Solutions
  • Fire Detection Systems
  • Barrier and Parking Systems
  • Software Solutions

Support

  • Technical Support Program
  • Blog & Guides
  • R&D & Production
  • Software
  • About Us
  • Contact
  • Legal Information
  • Cookie Policy

Contact Us

  • Our Addresses
  • Tel: 0212 222 87 80
  • Email: nokta@noktaelektronik.net
  • Nokta Elektronik ve Bilişim Sistemleri A.Ş.
    MERSİS: 0631-0730-5210-0020
    Tic. Sicil No: 555138-0

Newsletter

Subscribe to stay updated with our latest news.

© 2026 Nokta Elektronik ve Bilişim Sistemleri A.Ş.. All rights reserved.
  1. ›
  2. Active Network Products
  3. ›
  4. Ethernet Switch
  5. ›
  6. Web Smart Switch
  7. ›
  8. 48-port 10/100/1000T + 4-port 10G SFP+ Web Smart Switch
  9. 48-port 10/100/1000T + 4-port 10G SFP+ Web Smart Switch
    Planet

    48-port 10/100/1000T + 4-port 10G SFP+ Web Smart Switch

    Stock Code: GS-2240-48T4X

    Pairs 48 Gigabit ports with 10G SFP+ uplink capacity.
    A Layer 2 web smart switch for large-scale deployments. It gathers 48 Gigabit copper ports at the access layer and reserves 4 SFP+ slots for the 10G backbone. Configuration runs over the web interface, Telnet, console and SNMP.
    48 x 10/100/1000BASE-TCopper ports
    176 GbpsSwitching Capacity
    4 x 10G SFP+SFP+ slots
    16KAddress Table
    13K bytesJumbo frame
    0 ~ 50 °COperating Temperature
    Key features
    48ports
    Gigabit access density
    It gathers the 10/100/1000BASE-T ports in a single 1U chassis.
    176Gbps
    Non-blocking switching
    The store-and-forward architecture works at 130.95 Mpps throughput.
    4x 10G SFP+
    Cost-effective 10G uplink
    It chooses between 10GBASE-SR/LR and 1000BASE-SX/LX modules.
    4000VLAN groups
    Wide VLAN capacity
    It picks 802.1Q tagged groups out of a pool of 4094 IDs.
    32trunk groups
    Link aggregation
    IEEE 802.3ad LACP combines 8 ports in each trunk group.
    45watts
    Modest consumption
    Maximum power draw stays at this level under full load.
    IN DAILY USE
    Browser-based managementThe web interface gathers port speeds, QoS settings and VLAN groups on a single screen.
    Distance over fiberModules fitted into the SFP+ slots extend the backbone link over kilometers.
    Network hygieneDHCP snooping, IGMP snooping and storm control filter out unnecessary traffic.
    Usage AreaAccess layer of enterprise and campus networks·Data center and server farm connections·Telecom and service provider distribution points
    Hardware Specifications
    Copper Ports 48 x 10/100/1000BASE-T RJ45 auto-MDI/MDI-X port
    SFP / mini-GBIC Slots 4 x 10GBASE-SR/LR SFP+ interface (XE1 to XE4)
    Compatible with 1000BASE-SX/LX/BX SFP transceiver
    Switch Architecture Store-and-Forward
    Switch Fabric 176Gbps / non-blocking
    Switch Throughput @64 Bytes 130.95Mpps
    Address Table 16K entries
    Shared Data Buffer 1.5Mbytes
    Flow Control IEEE 802.3x pause frame for full-duplex
    Back pressure for half-duplex
    Jumbo Frame 13K bytes
    Reset Button < 5 sec: System reboot
    > 5 sec: Factory default
    LED Indicators PWR, SYS, 10/100, 1000, 10G
    Power Requirements 100~240V AC, 50/60Hz, auto-sensing
    Dimensions (W x D x H) 440 x 270 x 44 mm, 1U height
    ESD Protection Contact Discharge 4KV DC
    Air Discharge 8KV DC
    Enclosure Metal
    Weight 3969g
    Power Consumption / Dissipation 45 watts (max.) / 154 BTU
    Layer 2 Functions
    Port Mirroring TX/RX/both
    Many-to-1 monitor
    VLAN 802.1Q tag-based VLAN
    Up to 4000 VLAN groups, out of 4094 VLAN IDs
    IP subnet-based VLAN
    MAC-based VLAN
    Protocol-based VLAN
    Private VLAN
    Link Aggregation IEEE 802.3ad LACP and static trunk
    Supports 32 groups with 8 ports per trunk group
    Spanning Tree Protocol IEEE 802.1D Spanning Tree Protocol (STP)
    IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
    IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
    IGMP Snooping IGMP snooping v1, v2, v3, up to 255 multicast groups
    IGMP querier mode support
    Security DHCP snooping
    Static MAC address
    MAC binding
    MAC auto binding
    Per port MAC address entries limitation
    Broadcast, multicast, unknown unicast storm control
    Management Functions
    Basic Management Interfaces Web browser, Telnet, console
    SNMP v1, v2c
    Firmware upgrade by HTTP protocol through Ethernet network
    System log
    SNMP MIBs RFC 1213 MIB-II
    RFC 1215 Generic Traps
    Standards Conformance
    Regulatory Compliance FCC Part 15 Class A, CE, LVD
    Standards Compliance IEEE 802.3 10BASE-T
    IEEE 802.3u 100BASE-TX/100BASE-FX
    IEEE 802.3z Gigabit SX/LX
    IEEE 802.3ab Gigabit 1000T
    IEEE 802.3ae 10 Gigabit Ethernet
    IEEE 802.3x flow control and back pressure
    IEEE 802.3ad port trunk with LACP
    IEEE 802.1ab LLDP
    IEEE 802.1D Spanning Tree Protocol
    IEEE 802.1w Rapid Spanning Tree Protocol
    IEEE 802.1s Multiple Spanning Tree Protocol
    IEEE 802.1Q VLAN tagging
    RFC 768 UDP
    RFC 791 IP
    RFC 792 ICMP
    RFC 2068 HTTP
    RFC 1112 IGMP v1
    RFC 2236 IGMP v2
    RFC 3376 IGMP v3
    Environment
    Operating Temperature: 0 ~ 50 degrees C
    Relative Humidity: 5 ~ 95% (non-condensing)
    Storage Temperature: -20 ~ 70 degrees C
    Relative Humidity: 5 ~ 95% (non-condensing)

    Datasheet

    GS-2240-48T4X

    1.0pdf2/5/2016

    Kullanım Kılavuzu

    GS-2240-48T4X

    1.0pdf1/7/2016

    GS-2240-48T4X

    1.0pdf1/7/2016

    Similar Products

    24 ports 10/100/1000Base-T + 4G SFP uplink ports
    Edge-CoreECS2020-28T

    24 ports 10/100/1000Base-T + 4G SFP uplink ports

    24-Port 10/100/1000Mbps Gigabit Ethernet Switch
    PlanetGSW-2401

    24-Port 10/100/1000Mbps Gigabit Ethernet Switch

    28-Port Managed Gigabit Switch
    DahuaSG4028

    28-Port Managed Gigabit Switch