
Stock Code: ECS2020-10P








| General | |
|---|---|
| Product Model | ECS2020-10P |
| Product Type | 10-Port Web-Smart Gigabit Ethernet PoE Switch |
| Port | |
| RJ-45 10/100/1000 Ports | 8 |
| 100/1000 SFP Ports | 2 (1G) |
| PoE Ports | 8 |
| Console Port | No |
| Performance | |
| Switching Capacity | 20 Gbps |
| Forwarding Rate | 14.9 Mpps |
| Flash Memory | 16 MB |
| DRAM | 128 MB |
| MTBF | 118,824 hrs |
| Packet Buffer | 4.1 Mbits |
| MAC Address Table | 8 K |
| Jumbo Frames | 10 K |
| Power Supply | |
| Power Input | 100-240 VAC, 50-60 Hz |
| Max. System Power Consumption | 80 W |
| Heat Dissipation | 267.95 (Btu/H) |
| Acoustic Noise | 0 dB (A) |
| PoE | |
| PoE Standard | IEEE 802.3af / IEEE 802.3at |
| PoE Power Budget | 70 W |
| Power per Port | Up to 4 ports at 15.4 W or 2 ports at 30 W |
| Dynamic Power Allocation | Yes |
| PoE Timer | Yes |
| Mechanical | |
| Rack Space | 13" |
| Form Factor | Rackmount |
| Cooling | Fanless design |
| Dimension (W × D × H) | 29.4 x 18.0 x 4.4 cm (11.6 x 7.0 x 1.7 in) |
| Weight | 2.0 kg (4.4 lb) |
| Environmental | |
| Operating Temperature | 0 ~ 50°C |
| Storage Temperature | -40 ~ 70°C |
| Operating Humidity (non-condensing) | 10% to 90% |
| Storage Humidity (non-condensing) | 10% to 90% |
| Altitude | 3000 m |
| Certification | |
| CE/FCC | Yes |
| UL/BSMI | Yes |
| Safety Compliance: CB | Yes |
| Safety Standards | CSA (CSA 22.2 NO 60950-1 & UL 60950-1) CB (IEC/EN60950-1) |
| Electromagnetic Compatibility | CE Mark FCC Class A EN 55022 (CISPR 22) Class A EN 61000-3-2/3 VCCI BSMI |
| L2 Features | |
| RJ-45 Port Support | Auto MDI/MDI-X, half/full duplex mode IEEE 802.3 (10BASE-T) IEEE 802.3u (100BASE-TX) IEEE 802.3ab (1000BASE-T) |
| SFP Port Support | IEEE 802.3u (100BASE-FX) transceivers IEEE 802.3z (1000BASE-SX/LX/LHX/ZX) transceivers Digital Diagnostic Monitoring (DDM) on 1G SFP port |
| Flow Control | IEEE 802.3x for full-duplex mode Back-pressure for half-duplex mode |
| Spanning Tree | IEEE 802.1D Spanning Tree Protocol (STP) IEEE 802.1w Rapid Spanning Tree Protocol (RSTP) IEEE 802.1s Multiple Spanning Tree Protocol (MSTP) Loopback Detection BPDU Filter / BPDU Forward / Root Guard |
| VLAN | Supports 4K IEEE 802.1Q VLANs Port-Based VLANs Management VLAN Guest VLAN Voice / Surveillance VLAN |
| Link Aggregation | Static Trunk IEEE 802.3ad Link Aggregation Control Protocol (LACP) |
| IGMP Snooping | IGMP v2/v3 snooping IGMP Filtering / Throttling IGMP Queries IGMP Immediate Leave MLD Snooping |
| LLDP | LLDP / LLDP-MED |
| Green Saving | IEEE 802.3az Cable Length No Link Power-Saving |
| Cable Diagnostic | Yes |
| QoS Features | |
| Priority Queues | 8 priority queues per port (8 hardware queues) |
| Traffic Scheduling | SPQ (Strict Priority Queuing) WRR (Weighted Round Robin) Hybrid |
| Other QoS | Rate-limiting Port-Based QoS IPv4/IPv6 DSCP DiffServ |
| Security | |
| Attack Protection | DDoS Protection CPU Guard (CPU Protection) Storm Control: Broadcast / Multicast / Unknown |
| Access Control | IEEE 802.1X Port Security (max. MAC count per port) MAC Filter Port Isolation Dynamic ARP Inspection AAA (RADIUS/TACACS+) |
| ACL | Ingress Only L2/L3/L4 ACL entry: 256 IPv4/IPv6 TCP/UDP-Based and MAC-Based ACL |
| Encryption | SSH v1.5/v2.0 SSL v1/v2/v3 SSL IPv4/IPv6 |
| Port Mirror | One to One, One to Many |
| Management | |
| Management Interfaces | Cisco-like CLI via Telnet Web-based management SNMP v1, v2c, v3 |
| DHCP | Client Snooping Option 82 |
| SNMP | SNMP Trap SNMP v1/v2c/v3 SNMP Standard / Private MIB |
| System Status | Device info / status Ethernet port status PoE status |
| Other Management | System password protection NTP Dual Configuration Software Upgrade / Restore by HTTP/TFTP Configuration Upgrade / Restore by HTTP/TFTP RMON1 (1, 2, 3, 9 group) Memory Flash Log Event / Error Log Syslog Multiple Language (TW/CN/English) |
| IPv6 | |
| IPv6 Management | IPv6 over Ethernet (RFC 2464) IPv6 Dual Stack (RFC 4213) IPv6 Neighbor Discovery (RFC 4861) IPv6 Address / Mask / Gateway IPv6 Ping / Trace IPv6 Telnet IPv6 Syslog HTTP / SNMP over IPv6 |




