
Stock Code: ISW-1022MT









| Hardware Features | |
|---|---|
| Copper Ports | 8 10/100Base-TX RJ-45 Auto-MDI/MDI-X ports 2 10/100/1000Base-T RJ-45 ports |
| SFP / mini-GBIC Slots | 2 SFP interfaces, shared with Port-9 and Port-10 |
| Switch Architecture | Store-and-Forward |
| Switch Fabric | 5.6Gbps / non-blocking |
| Switch Throughput | 4.1Mpps @64 Bytes |
| Address Table | 8K entries |
| Share Data Buffer | 1Mbit |
| Maximum Frame Size | 1522 Bytes packet |
| Flow Control | Back pressure for half duplex, IEEE 802.3x Pause Frame for full duplex |
| LED Indicators | Per unit: Power (Green), Power 1 (Green), Power 2 (Green), Fault (Red), Master (Green), FWD (Green) 7 ports 10/100: Link/Activity (Green), Full duplex/Collision (Amber) SFP port: LNK/ACT (Green), 1000T: LNK/ACT (Green), 1000M (Green) |
| Console Interface | One RJ-45 to RS-232 male connector for switch management |
| Power Consumption | 9.5 Watts |
| Dimensions (W × D × H) | 72mm x 105mm x 152mm |
| Weight | 954g |
| ESD Protection | 4KV DC |
| EFT Protection | 3KV DC |
| Layer 2 Functions | |
| Management Interface | Console, Telnet, Web Browser, SNMP v1, v2c and v3 |
| Port Configuration | Port disable / enable Auto-negotiation 10/100Mbps full and half duplex mode selection Flow Control disable / enable Bandwidth control on each port |
| VLAN | Port-Based VLAN, up to 9 VLAN groups IEEE 802.1q Tagged Based VLAN, 4K VLAN ID, up to 256 VLAN groups |
| Spanning Tree | IEEE 802.1D Spanning Tree IEEE 802.1w Rapid Spanning Tree |
| Link Aggregation | Supports 4 groups of 4-Port trunk |
| QoS | Traffic classification: - Port Number, - 802.1Q Tag, - 802.1p priority, - IP DSCP / TOS field in IP Packet |
| IGMP Snooping | v1 and v2, 256 multicast groups and IGMP query |
| Bandwidth Control | Bandwidth control per port Ingress: 100Kbps~102Mbps or 100Kbps~256Mbps (Gigabit port) Egress: 100Kbps~102Mbps or 100Kbps~256Mbps (Gigabit port) |
| Port Mirroring | RX / TX / Both |
| Security | Supports 100 MAC address entries for static MAC and 100 MAC address entries for MAC filter Supports 10 IP addresses to allow access to switch management and prevent unauthorized intrusions |
| SNMP MIBs | RFC-1213 MIB-II RFC-2863 Interface MIB RFC-1493 Bridge MIB RFC-2674 Extended Bridge MIB (Q-Bridge) Private MIB |
| Compliance with Standards | |
| Regulatory Compliance | FCC Part 15 Class A, CE |
| Safety | UL 331236 |
| Standards Compliance | IEEE 802.3 10Base-T IEEE 802.3u 100Base-TX/100Base-FX IEEE 802.3ab 1000Base-T IEEE 802.3z Gigabit SX/LX IEEE 802.3x Flow Control and Back pressure IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN Tagging IEEE 802.1x Port Authentication Network Control |
| Environmental Features | |
| Operating | Temperature: -40 ~ 75 °C Relative Humidity: 5% ~ 90% |
| Storage | Temperature: -40 ~ 85 °C Relative Humidity: 5% ~ 95% (non-condensing) |




