
Stock Code: GS-5220-24UP4X/GS-5220-24UP4XR











| Hardware Specifications | |||||||||
|---|---|---|---|---|---|---|---|---|---|
| Copper Ports | 24 10/100/1000BASE-T RJ-45 auto-MDI/MDI-X ports | ||||||||
| SFP/mini-GBIC Slots | 4 100/1000BASE-X SFP interfaces (shared with Port-21 to Port-24); compatible with 100BASE-FX SFP transceiver | ||||||||
| SFP+ Slots | 4 10GBASE-SR/LR SFP+ interfaces (Port-25 to Port-28); compatible with 1000BASE-SX/LX/BX SFP transceiver | ||||||||
| Console | 1 x RS-232-to-RJ-45 serial port (115200, 8, N, 1) | ||||||||
| Switch Architecture | Store-and-Forward | ||||||||
| Switch Fabric | 128 Gbps / non-blocking | ||||||||
| Throughput | 95.23 Mpps @ 64 Bytes | ||||||||
| Address Table | 16K entries with automatic source address learning and aging | ||||||||
| Shared Data Buffer | 32M bits | ||||||||
| Flow Control | IEEE 802.3x pause frame (full-duplex); back pressure (half-duplex) | ||||||||
| Jumbo Frame | 10K bytes | ||||||||
| Reset Button | < 5 sec: system reboot; > 5 sec: factory default | ||||||||
| LED Indicators | System: SYS, AC/PWR, DC (GS-5220-24UP4XR only), Fan1/2/3 Alert, PoE PWR Alert; per-port: PoE-in-Use, 10/100/1000 LNK/ACT, SFP / SFP+ status | ||||||||
| Fan | 3 smart fans | ||||||||
| ESD Protection | 6 KV DC | ||||||||
| Dimensions (W × D × H) | 440 × 300 × 44.5 mm, 1U height | ||||||||
| Weight | GS-5220-24UP4X: 4551 g; GS-5220-24UP4XR: 4588 g | ||||||||
| Power Consumption | Max. 446.6 watts / 1522.9 BTU | ||||||||
| Power Requirements (AC) | AC 100~240V, 50/60Hz, 7A | ||||||||
| Power Requirements (DC) | DC 36~60V, 2A (GS-5220-24UP4XR redundant power) | ||||||||
| Power over Ethernet (PoE) | |||||||||
| PoE Standard | IEEE 802.3af / 802.3at / 802.3bt Ultra PoE PSE | ||||||||
| PoE Power Supply Type | End-span / Mid-span / UPoE | ||||||||
| PoE Power Output | Per port 54V DC, 75 watts (max.) | ||||||||
| Power Pin Assignment | End-span: 1/2(-), 3/6(+); Mid-span: 4/5(+), 7/8(-); UPoE: 1/2(-), 3/6(+), 4/5(+), 7/8(-) | ||||||||
| PoE Power Budget | 400 watts (max.) | ||||||||
| PoE Capability per Power Budget |
| ||||||||
| Layer 2 Functions | |||||||||
| Port Configuration | Port disable/enable; auto-negotiation 10/100/1000 Mbps full/half duplex; flow control disable/enable | ||||||||
| Port Status | Displays speed, duplex mode, link status, flow control status, auto-negotiation status, trunk status | ||||||||
| Port Mirroring | TX/RX/Both; many-to-1 monitor | ||||||||
| VLAN | 802.1Q tagged VLAN; Q-in-Q tunneling; Private VLAN Edge (PVE); MAC-based VLAN; protocol-based VLAN; Voice VLAN; IP subnet-based VLAN; MVR; up to 255 VLAN groups from 4095 VLAN IDs | ||||||||
| Link Aggregation | IEEE 802.3ad LACP / static trunk; 14 groups with 8 ports per trunk | ||||||||
| Spanning Tree Protocol | IEEE 802.1D STP; IEEE 802.1w RSTP; IEEE 802.1s MSTP | ||||||||
| QoS | Traffic classification based; strict priority and WRR; 8-level priority based on port number, 802.1p, VLAN tag, DSCP/ToS | ||||||||
| IGMP Snooping | IGMP (v1/v2/v3) snooping, up to 255 multicast groups; querier mode support | ||||||||
| MLD Snooping | MLD (v1/v2) snooping, up to 255 multicast groups; querier mode support | ||||||||
| Access Control List (ACL) | IP-based ACL / MAC-based ACL; up to 256 entries | ||||||||
| Bandwidth Control | Per port: ingress 100 Kbps~1000 Mbps; egress 100 Kbps~1000 Mbps | ||||||||
| Layer 3 Functions | |||||||||
| IP Interfaces | Max. 8 VLAN interfaces | ||||||||
| Routing Table | Max. 32 routing entries | ||||||||
| Routing Protocols | IPv4 software static routing; IPv6 software static routing | ||||||||
| Management | |||||||||
| Basic Management Interfaces | Console; Telnet; web browser; SNMP v1, v2c | ||||||||
| Secure Management Interfaces | SSH; SSL; SNMP v3 | ||||||||
| SNMP MIBs | RFC 1213 MIB-II; RFC 1493 Bridge MIB; RFC 1643 Ethernet MIB; RFC 2863 Interface MIB; RFC 2665 Ether-Like MIB; RFC 2819 RMON MIB (groups 1, 2, 3, 9); RFC 2737 Entity MIB; RFC 2618 RADIUS Client MIB; RFC 2933 IGMP-STD-MIB; RFC 3411 SNMP-Frameworks-MIB; RFC 4292 IP Forward MIB; RFC 4293 IP MIB; RFC 4836 MAU-MIB; IEEE 802.1X PAE; LLDP | ||||||||
| Standards Conformance | |||||||||
| Regulatory Compliance | FCC Part 15 Class A, CE | ||||||||
| Standards Compliance | IEEE 802.3 10BASE-T; IEEE 802.3u 100BASE-TX/FX; IEEE 802.3z Gigabit SX/LX; IEEE 802.3ab Gigabit 1000T; IEEE 802.3ae 10Gb/s Ethernet; IEEE 802.3x flow control / back pressure; IEEE 802.3ad LACP; IEEE 802.1D STP; IEEE 802.1w RSTP; IEEE 802.1s MSTP; IEEE 802.1p CoS; IEEE 802.1Q VLAN tagging; IEEE 802.1x port authentication; IEEE 802.1ab LLDP; IEEE 802.3af/at/bt PoE; RFC 768 UDP; RFC 793 TFTP; RFC 791 IP; RFC 792 ICMP; RFC 2068 HTTP; RFC 1112 IGMP v1; RFC 2236 IGMP v2; RFC 3376 IGMP v3; RFC 2710 MLD v1; RFC 3810 MLD v2 | ||||||||
| Environment | |||||||||
| Operating Temperature | 0 ~ 50°C (AC power input) | ||||||||
| Storage Temperature | -40 ~ 80°C | ||||||||
| Relative Humidity (Operating & Storage) | 5 ~ 95% (non-condensing) | ||||||||




