
Stock Code: MGS-6311-24UPL6X













| Hardware Specifications | |
|---|---|
| Copper Ports | 24 10/100/1000/2500BASE-T RJ45 copper ports (Port-1 to Port-24) |
| PoE Injector Ports | 24 ports with IEEE 802.3bt PoE++ injector function (up to 95 watts per port, 720 watts total) |
| SFP+ Slots | 6 10GBASE-SR/LR SFP+ interfaces (Port-25 to Port-30); backward compatible with 1000/2500BASE-X SFP transceivers |
| Console | 1 x RJ45-to-RS232 serial port (9600, 8, N, 1) |
| CPU | MIPS InterAptiv dual-core, up to 1 GHz |
| RAM | 512 MB |
| Flash Memory | 32 MB |
| LED Indicators | System: PWR (green), SYS (green); per 2.5GBASE-T RJ45 port: 10/100/1000/2500 Mbps LNK/ACT (green), PoE-in-Use (amber); per 10GBASE-X SFP port: 1G/2.5G/10G LNK/ACT (green) |
| Fan | 6 |
| ESD Protection | Contact ±6 KV; air ±8 KV |
| Surge Protection | Differential mode ±2 KV; common mode ±4 KV |
| Dimensions (W × D × H) | 440 × 330 × 44 mm, 1U height |
| Weight | 5076 g |
| Power Consumption | 29.1 watts / 99.3 BTU (system); 818 watts / 2791.1 BTU (system + PoE) |
| Power Requirements (AC) | AC 100~240V, 50/60Hz |
| Switching Specifications | |
| Switch Architecture | Store-and-Forward |
| Switch Fabric | 240 Gbps / non-blocking |
| Throughput | 178.56 Mpps |
| Address Table | 32K MAC address table with auto learning |
| ARP Table | 8K |
| Routing Table | 12K |
| IP Interfaces | 32 |
| ACL Table | 4K |
| Shared Data Buffer | 16M bits |
| Multicast Table | 1K |
| Jumbo Frame | 12K bytes |
| Flow Control | IEEE 802.3x pause frame (full duplex); back pressure (half duplex) |
| Power over Ethernet (PoE) | |
| PoE Standard | IEEE 802.3bt PoE++ PSE; backward compatible with IEEE 802.3at/af PoE PSE |
| PoE Power Supply Type | 802.3bt: End-span + Mid-span; 802.3at: End-span |
| PoE Power Output | Port-1 to Port-24: 95 watts (max.) |
| Power Pin Assignment | 802.3bt: 1/2(-), 3/6(+), 4/5(+), 7/8(-); 802.3at End-span: 1/2(-), 3/6(+) |
| PoE Power Budget | 720 watts (max.) |
| PD Power Demand | |
| 95 W 802.3bt Type-4 PDs | 7 |
| 60 W 802.3bt Type-3 PDs | 12 |
| 802.3at PDs | 24 |
| IPv4 Layer 3 Functions | |
| IP Routing Protocols | Static route; RIPv1/v2; OSPFv2/v3; BGP4; VRRPv2; PIM |
| Layer 3 Protocols | ARP; ARP Proxy; IGMP Proxy |
| IPv6 Layer 3 Functions | |
| IP Routing Protocols | IPv6 static route; RIPng; OSPFv3; BGP6; VRRPv3; PIM (IPv6) |
| Layer 3 Protocols | MLD Proxy |
| Other | ICMPv6; ND; DNSv6 |
| Layer 2 Functions | |
| Port Configuration | EEE green energy savings enable/disable; port enable/disable; flow control enable/disable; bandwidth control on each port; port loopback detection |
| Port Status | Displays each port's speed, duplex mode, link status, flow control status and auto-negotiation status |
| VLAN | 802.1Q tagged VLAN, up to 4K VLAN groups; 802.1ad Q-in-Q (VLAN stacking); GVRP for VLAN management; Private VLAN Edge (PVE); protocol-based VLAN; MAC-based VLAN; IP subnet VLAN |
| Spanning Tree Protocol | IEEE 802.1D STP; IEEE 802.1w RSTP; IEEE 802.1s MSTP (spanning tree by VLAN); BPDU and root guard, BPDU filtering and BPDU forwarding |
| Ring Protection | ITU-T G.8032 ERPS; recovery time under 15 ms in a simple ring topology |
| Bandwidth Control | TX / RX / Both |
| Link Aggregation | IEEE 802.3ad LACP / static trunk; 64 groups with 8 ports per trunk group |
| QoS | 8 priority queues on all switch ports; strict priority and Weighted Round Robin (WRR) CoS policies; traffic classification: IEEE 802.1p CoS/ToS, IPv4/IPv6 DSCP, port-based WRR |
| Multicast | IPv4 IGMP v1/v2/v3 snooping; IPv4 Querier mode; IPv6 MLD v1/v2 snooping; Multicast VLAN Register (MVR); up to 1024 groups |
| Security Functions | |
| Access Control List (ACL) | Standard and expanded ACL; IP-based / MAC-based ACL; time-based ACL; up to 4K entries |
| Security | Port isolation; IP + MAC + port binding; identification and filtering of L2/L3/L4 based ACL; defense against DoS and TCP attacks; suppression of broadcast, multicast and unknown unicast packets; DHCP Snooping, DHCP Option 82/43/60/61/67; command line authority control based on user levels |
| AAA | TACACS+ and IPv4/IPv6 over RADIUS |
| Authentication | IEEE 802.1X port-based network access control |
| Management | |
| Basic Management Interfaces | Console; Telnet; web browser; SNMP v1, v2c |
| Secure Management Interfaces | SSHv2; TLSv1.2; SNMPv3 |
| Management Functions | IPv4 and IPv6 dual stack management; user IP security inspection for IPv4/IPv6; SNMP v1, v2c and v3; SNMP MIB and TRAP; SNMP RMON 1, 2, 3, 9 (four groups); IPv4/IPv6 FTP/TFTP; IPv4/IPv6 NTP; RADIUS authentication for IPv4/IPv6; Telnet user name and password; IPv4/IPv6 SSH; shell management via RADIUS server; CLI, console, Telnet security; IP safety net management against unauthorized access; Syslog server for IPv4 and IPv6; TACACS+; PLANET Smart Discovery Utility; PLANET NMS controller supported |
| SNMP MIBs | RFC 1213 MIB-II; RFC 1215 Internet Engineering Task Force; RFC 1271 RMON; RFC 1354 IP-Forwarding MIB; RFC 1493 Bridge MIB; RFC 1643 Ether-like MIB; RFC 1907 SNMP v2; RFC 2011 IP/ICMP MIB; RFC 2012 TCP MIB; RFC 2013 UDP MIB; RFC 2096 IP forward MIB; RFC 2233 if MIB; RFC 2452 TCP6 MIB; RFC 2454 UDP6 MIB; RFC 2465 IPv6 MIB; RFC 2466 ICMP6 MIB; RFC 2573 SNMP v3 notify; RFC 2574 SNMP v3 vacm; RFC 2674 Bridge MIB Extensions (IEEE 802.1Q MIB); RFC 2674 Bridge MIB Extensions (IEEE 802.1P MIB); RFC 3635 Ethernet-like MIB; RFC 2863 Interface Group MIB; RFC 2819 RMON (1, 2, 3, 9) |
| Standards Conformance | |
| Regulatory Compliance | FCC Part 15 Class A, CE |
| Standards Compliance | IEEE 802.3 10BASE-T; IEEE 802.3u 100BASE-TX; IEEE 802.3z Gigabit 1000BASE-SX/LX; IEEE 802.3ab Gigabit 1000BASE-T; IEEE 802.3bz 2.5G/5GBASE-T; IEEE 802.3ae 10Gb/s Ethernet; IEEE 802.3x flow control and back pressure; IEEE 802.3ad port trunk with LACP; IEEE 802.1ag CFM; IEEE 802.1D STP; IEEE 802.1w RSTP; IEEE 802.1s MSTP; IEEE 802.1p Class of Service; IEEE 802.1Q VLAN tagging; IEEE 802.1X port authentication; IEEE 802.1ab LLDP; IEEE 802.3af PoE; IEEE 802.3at PoE+; RFC 768 UDP; RFC 783 TFTP; RFC 793 TCP; RFC 791 IP; RFC 792 ICMP; RFC 2068 HTTP; RFC 1112 IGMP v1; RFC 2236 IGMP v2; RFC 3376 IGMP v3; RFC 2710 MLD v1; RFC 3810 MLD v2; RFC 2328 OSPF v2; RFC 1058 RIP v1; RFC 2453 RIP v2; ITU-T G.8032 ERPS Ring |
| Environment | |
| Operating Temperature | 0 ~ 50°C |
| Storage Temperature | -10 ~ 70°C |
| Relative Humidity (Operating and Storage) | 5 ~ 90% (non-condensing) |




