
Stock Code: XGS-6350-24X2C
| Product | |
|---|---|
| Model | XGS-6350-24X2C |
| Description | Layer 3 24-Port 10G SFP+ + 2-Port 100G QSFP28 Managed Ethernet Switch |
| Hardware Specifications | |
| QSFP28 Slots | 2, each supporting native 100/40 Gigabit Ethernet and four 10 Gigabit Ethernet interfaces |
| SFP+ Slots | 24 10GBASE-SR/LR SFP+ interfaces Compatible with 1000BASE-SX/LX/BX SFP transceivers |
| Console | 1 x RJ45-to-DB9 serial port (9600, 8, N, 1) |
| Management Port | 1 x 10/100/1000BASE-T RJ45 port |
| USB | 1 x USB 2.0 |
| Dimensions (W x D x H) | 442.5 x 300.1 x 44.6 mm, 1U height |
| Weight | 5716 g |
| Power Consumption | 50.5 watts / 172 BTU (maximum) |
| Power Requirements | AC 100~240V, 50/60Hz |
| Number of Power Supply Bays | 2 |
| Number of Fan/Fan Trays | 4 fixed |
| LED | System: PWR, SYS (Green) Ports: 10G SFP+ interfaces: LNK/ACT (Green) 40G/100G QSFP port: LNK/ACT (Green) |
| Flash | 4096MB |
| DRAM | 2048MB |
| ESD Protection | Contact ±6KV, Air ±8KV |
| Surge Protection | Differential mode ±2KV, common mode ±4KV |
| Switching Specifications | |
| Switch Architecture | Store-and-forward |
| Switch Capacity | 880Gbps / non-blocking |
| Switch Throughput | 654Mpps@64bytes |
| Address Table | 132K |
| Shared Data Buffer | 4.5MB |
| Flow Control | Back pressure for half duplex IEEE 802.3x pause frame for full duplex |
| Jumbo Frame | 9KB |
| Layer 3 Routing Specifications | |
| Routing Table | IPv4: 16K IPv6: 8K |
| ARP Table | IPv4: 16K IPv6: 8K |
| IPv4 Layer 3 Functions | |
| IP Routing Protocol | RIP v1/v2 OSPF BGP (Border Gateway Protocol) Static routing |
| Multicast Routing Protocol | PIM-DM and PIM-SM PIM-SSM MSDP |
| Routing Features | VRRP Policy-based routing Load balance through equal-cost routing BFD (Bidirectional Forwarding Detection) for OSPF and BGP GRE tunnel |
| IPv6 Layer 3 Functions | |
| IP Routing Protocol | RIPng OSPFv3 BGP4+ |
| Routing Features | Manual tunnel ISATAP tunnel 6-to-4 tunnel |
| IPv6 Functions | ICMPv6, DHCPv6, ACLv6, IPv6 Telnet IPv6 Neighbor Discovery Path MTU Discovery |
| Layer 2 Functions | |
| Port Configuration | Port disable/enable Auto-negotiation 10/100/1000Mbps full and half duplex mode selection Flow control disable/enable Bandwidth control on each port Port loopback detect |
| VLAN | IEEE 802.1Q tag-based VLAN IEEE 802.1ad Q-in-Q VLAN stacking/tunneling GVRP for VLAN management Private VLAN Protocol-based VLAN MAC-based VLAN IP subnet-based VLAN Voice VLAN Multicast VLAN Register (MVR) Up to 4K VLAN groups |
| Spanning Tree Protocol | IEEE 802.1D Spanning Tree Protocol (STP) IEEE 802.1w Rapid Spanning Tree Protocol (RSTP) IEEE 802.1s Multiple Spanning Tree Protocol (MSTP) BPDU protection, root protection |
| Ring | ITU-G G.8032 ERPS EAPS |
| IPv4 IGMP Snooping | IPv4 IGMP v1/v2/v3 snooping IGMP Fast Leave IPv4 Querier IGMP Filtering and IGMP Throttling IGMP Proxy reporting |
| IPv6 MLD Snooping | IPv6 MLD v1/v2 snooping |
| Bandwidth Control | Ingress and egress At least 64Kbps stream |
| Link Aggregation | IEEE 802.3ad LACP / static trunk |
| Quality of Service (QoS) | |
| QoS | 8 priority queues on all switch ports Traffic supervision and traffic shaping Scheduling for priority queues: Weighted Round Robin (WRR), Strict Priority (SP), SP+WRR Traffic classification: IEEE 802.1p CoS, DSCP, DiffServ, Precedence, TOS, VLAN ID, IP ACL, MAC ACL, Port ACL Policy-based ingress and egress QoS 802.1p and DSCP priority remark |
| Security | |
| Authentication | IEEE 802.1x port-based network access control AAA authentication: TACACS+ and IPv4/IPv6 over RADIUS |
| Access Control List (ACL) | Supports standard and expanded ACL IP-based ACL / MAC-based ACL / Port-based ACL Time-based ACL Up to 1K entries |
| Security Functions | Port isolation Port security, supports IP + MAC + port binding Identification and filtering of L2/L3/L4 based ACL Defend against DOS or TCP attacks Suppression of broadcast, multicast and unknown unicast packets DHCP Snooping, DHCP Option 82 Command line authority control based on user levels |
| AAA | TACACS+ and IPv4/IPv6 over RADIUS |
| Network Access Control | IEEE 802.1x port-based network access control |
| Management | |
| Management Interfaces | Console and Telnet Web browser SNMP v1, v2c SSHv2, SSLv3 and SNMPv3 Maximum 8 sessions for SSH and Telnet connection |
| System Management | Supports both IPv4 and IPv6 protocols Supports user IP security inspection for IPv4/IPv6 SNMP Supports MIB and TRAP Supports TFTP, FTP Supports IPv4/IPv6 NTP Supports RMON 1, 2, 3, 9 groups Supports RADIUS authentication for IPv4/IPv6 Telnet user name and password Right configuration for users to adopt RADIUS server's shell management Supports CLI, console and Telnet Supports Security IP safety net management function: avoids unlawful landing at non-restrictive area Supports TACACS+ Supports SPAN, RSPAN |
| Stacking Management | Multiple XGS-6350 Series switches virtualized into one logical device Single IP address stack management Stacking architecture supports redundant Ring mode 2 software-defined ports function as Stacking Up and Down interfaces |
| Event Management | Supports syslog server for IPv4 and IPv6 |
| Standards and Compliance | |
| Standards Compliance | IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX IEEE 802.3ab Gigabit 1000BASE-T IEEE 802.3z Gigabit 1000BASE-SX/LX IEEE 802.3ae 10Gb/s Ethernet IEEE 802.3x flow control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1X port authentication network control IEEE 802.1ab LLDP RFC 768 UDP RFC 783 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 RFC 3810 MLD v2 RFC 2328 OSPF v2 RFC 1058 RIP v1 RFC 2453 RIP v2 |
| SNMP MIBs | RFC 1213 MIB-II RFC 1215 Internet Engineering Task Force RFC 1271 RMON RFC 1354 IP-Forwarding MIB RFC 1493 Bridge MIB RFC 1643 Ether-like MIB RFC 1907 SNMPv2 RFC 2011 IP/ICMP MIB RFC 2012 TCP MIB RFC 2013 UDP MIB RFC 2096 IP forward MIB RFC 2233 if MIB RFC 2452 TCP6 MIB RFC 2454 UDP6 MIB RFC 2465 IPv6 MIB RFC 2466 ICMP6 MIB RFC 2573 SNMPv3 notification RFC 2574 SNMPv3 VACM RFC 2674 Bridge MIB Extensions |
| Regulatory Compliance | FCC Part 15 Class A, CE |
| Environment | |
| Operating Temperature | 0 ~ 50°C |
| Operating Humidity | 10 ~ 85% (non-condensing) |
| Storage Temperature | -40 ~ 80°C |
| Storage Humidity | 5 ~ 95% (non-condensing) |
