
Stock Code: XGS3-24242
| Hardware Specifications | |
|---|---|
| SFP / mini-GBIC Slots | 24 100/1000BASE-X SFP interfaces Compatible with 100BASE-FX SFP transceiver |
| Copper Ports | 8 10/100/1000BASE-T RJ-45 Auto-MDI/MDI-X ports, shared with Port-1 to Port-8 |
| SFP+ Slots | 4 10GBASE-SR/LR SFP+ interfaces (port-25 - port-28) Compatible with 1000BASE-SX/LX/BX SFP transceiver |
| Console | 1 x RJ-45-to-RS232 serial port (115200, 8, N, 1) |
| Switch Architecture | Store-and-Forward |
| Switch Fabric | 128Gbps / non-blocking |
| Throughput | 95.23 Mpps |
| Address Table | 16K MAC address table with auto learning |
| ARP Table | 4K |
| Routing Table | IPv4 Routing Entry: 13K IPv6 Routing Entry: 3.2K |
| ACL Table | 3K |
| Shared Data Buffer | 1.5 MB |
| Flow Control | Back pressure for half duplex IEEE 802.3x pause frame for full duplex |
| Jumbo Frame | 10 KB |
| LED Indicators | System: PWR/DC/MGMT/SYS Ports: 10/100/1000T RJ-45 Port: LNK/ACT 1/10G SFP+ slot: LNK/ACT |
| Dimensions (W × D × H) | 440 x 240 x 43.6 mm, 1U height |
| Weight | 3173 g |
| Power Consumption | Max. 51.1 watts / 174 BTU (AC input) Max. 47.6 watts / 162 BTU (DC input) |
| Power Requirement | AC 100~240V, 50/60Hz DC 36V-75V, max. 2.5A |
| IPv4 Layer 3 Functions | |
| IP Routing Protocol | Static route RIPv1/v2 OSPFv2 BGPv4 Policy-based routing (PBR) LPM routing (MD5 authentication) Hardware-based Layer 3 routing |
| Multicast Routing Protocol | IGMP v1/v2/v3 DVMRP PIM-DM/SM PIM-SSM |
| Layer 3 Protocol | VRRP v1/v3 ARP ARP Proxy IGMP Proxy |
| IPv6 Layer 3 Functions | |
| IP Routing Protocol | RIPng OSPFv3 BGPv4+ IPv6 LPM Routing IPv6 Policy-based Routing (PBR) IPv6 VRRPv3 IPv6 URPF IPv6 RA Hardware-based Layer 3 routing |
| Multicast Routing Protocol | PIM-SM/DM for IPv6 MLD (v1) for IPv6 MLDv1/v2 MLD Snooping, 6-to-4 Tunnel IPv6 Anycast RP Multicast receive control Illegal multicast source detection |
| Layer 3 Protocol | Configured Tunnels ISATAP GRE Tunnel ICMPv6, ND, DNSv6 |
| Layer 2 Functions | |
| Port Configuration | Port disable/enable Auto-negotiation 10/100/1000 Mbps full and half duplex mode selection Flow control disable/enable Bandwidth control on each port Port loopback detection |
| Port Status | Display each port's duplex mode, link status, flow control status and auto-negotiation status |
| VLAN | 802.1Q tagged VLAN, up to 256 VLAN groups 802.1ad Q-in-Q (VLAN stacking) GVRP for VLAN management Private VLAN Edge (PVE) supported Protocol-based VLAN MAC-based VLAN IP subnet VLAN |
| Bandwidth Control | TX / RX / Both |
| Link Aggregation | IEEE 802.3ad LACP / static trunk Supports 128 trunk groups, 8 ports per trunk group |
| QoS | 8 priority queues on all switch ports Supports strict priority and Weighted Round Robin (WRR) CoS policies Traffic classification: - IEEE 802.1p CoS/ToS - IPv4/IPv6 DSCP - Port-based WRR |
| Multicast | IGMP v1/v2/v3 snooping Supports querier mode MLD v1/v2 snooping Multicast VLAN Register (MVR) |
| Access Control List (ACL) | Supports Standard and Expanded ACL IP-based ACL / MAC-based ACL Time-based ACL Up to 1K entries |
| Security | Supports MAC + port binding IPv4/IPv6 + MAC + port binding IPv4/IPv6 + port binding Supports MAC filter ARP scanning prevention |
| Authentication | IEEE 802.1x port-based network access control AAA authentication: RADIUS and TACACS+ over IPv4/IPv6 |
| Management Functions | |
| IP Stacking Compatibility List | XGS3-24242v3 XGS3-24042v3 SGS-6341-24T4Xv2 SGS-6341-24P4Xv2 SGS-6341-16S8C4XRv2 SGS-6341-48T4X |
| Hardware Stacking Compatibility List | XGS3-24242v3 |
| System Configuration | Console, Telnet, SSH, Web Browser, SNMP v1, v2c and v3 |
| Management | Supports both IPv4 and IPv6 addressing Supports User IP security inspection for IPv4/IPv6 SNMP Supports MIB and TRAP Supports IPv4/IPv6 FTP/TFTP Supports IPv4/IPv6 NTP Supports RMON 1, 2, 3, 9 four groups Supports RADIUS authentication for IPv4/IPv6 Telnet user name and password Supports IPv4/IPv6 SSH Supports CLI, Console, Telnet Supports SNMP v1, v2c and v3 Supports security IP safety net management function Supports system log server for IPv4 and IPv6 Supports TACACS |
| SNMP MIBs | RFC 1213 MIB-II RFC 1215 Trap RFC 1271 RMON RFC 1354 IP Forwarding MIB RFC 1493 Bridge MIB RFC 1643 Ethernet-like MIB RFC 1907 SNMP v2 RFC 2011 IP/ICMP MIB RFC 2012 TCP MIB RFC 2013 UDP MIB RFC 2096 IP Forward MIB RFC 2233 Interface MIB RFC 2452 TCP6 MIB RFC 2454 UDP6 MIB RFC 2465 IPv6 MIB RFC 2466 ICMP6 MIB RFC 2573 SNMP v3 notification RFC 2574 SNMP v3 RFC 2674 Bridge MIB Extensions (IEEE 802.1Q MIB) RFC 2674 Bridge MIB Extensions (IEEE 802.1P MIB) |
| Standards Conformance | |
| Regulatory Compliance | FCC Part 15 Class A, CE |
| Standards Compliance | IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX IEEE 802.3z Gigabit 1000BASE-SX/LX IEEE 802.3ab Gigabit 1000BASE-T IEEE 802.3ae 10 Gb/s Ethernet IEEE 802.3x Flow Control and Back Pressure IEEE 802.3ad port trunk with LACP IEEE 802.1D Spanning Tree Protocol IEEE 802.1w Rapid Spanning Tree Protocol IEEE 802.1s Multiple Spanning Tree Protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN tagging IEEE 802.1X port authentication network control IEEE 802.1ab LLDP RFC 768 UDP RFC 793 TCP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP v1 RFC 2236 IGMP v2 RFC 3376 IGMP v3 RFC 2710 MLD v1 RFC 3810 MLD v2 RFC 2328 OSPF v2 RFC 1058 RIP v1 RFC 2453 RIP v2 |
| Environment | |
| Operating | Temperature: 0 ~ 50°C Relative Humidity: 5 ~ 90% (non-condensing) |
| Storage | Temperature: -10 ~ 70°C Relative Humidity: 5 ~ 90% (non-condensing) |




