
Stock Code: SGSW-24040P4













| Hardware Specification | ||||||||||
|---|---|---|---|---|---|---|---|---|---|---|
| Copper Ports | 24 × 10/100/1000Base-T RJ-45 Auto-MDI/MDI-X ports with IEEE 802.3af PoE injector | |||||||||
| SFP / mini-GBIC Slots | 4 × 1000Base-SX/LX/BX SFP interfaces, shared with Port-21 to Port-24; 100Base-FX SFP transceiver compatible | |||||||||
| Console | 1 × RS-232 DB9 serial port (115200, 8, N, 1) | |||||||||
| Switching Architecture | Store-and-Forward | |||||||||
| Switching Capacity | 68 Gbps | |||||||||
| Address Table | 8K entries | |||||||||
| Data Buffer | 1392 kilobytes | |||||||||
| Flow Control | IEEE 802.3x Pause Frame for Full-Duplex; Back Pressure for Half-Duplex | |||||||||
| Jumbo Frame | 10 Kbytes | |||||||||
| LED Indicators | System: Power, Master, FAN Alert, PoE Power Alert Port: 10/100/1000 Link/Act, PoE In-Use, SFP Link, Stack Port Link | |||||||||
| Reset Button | < 5 sec: System reboot > 5 sec: Factory Default | |||||||||
| Dimensions (W × D × H) | 440 × 300 × 44.5 mm, 1U height | |||||||||
| Weight | 4.5 kg | |||||||||
| Power Consumption | SGSW-24040P: Max. 290 Watts / 989 BTU SGSW-24040P4: Max. 430 Watts / 1467 BTU | |||||||||
| Power Requirement | AC 100~240V, 50/60Hz | |||||||||
| ESD Protection | 6 KV DC | |||||||||
| Power over Ethernet (PoE) | ||||||||||
| PoE Standard | IEEE 802.3af Power over Ethernet / PSE | |||||||||
| PoE Power Source | End-Span | |||||||||
| PoE Power Output | Per Port 48V DC, 350mA, Max. 15.4 Watts | |||||||||
| Power Pin Assignment | 1/2(+), 3/6(-) | |||||||||
| PoE Power Budget | SGSW-24040P: 220 Watts SGSW-24040P4: 380 Watts | |||||||||
| PoE Capability |
| |||||||||
| Stacking | ||||||||||
| Stacking Port | Two 5 Gbps HDMI-like interfaces | |||||||||
| Maximum Stack Members | 16 | |||||||||
| Stacking Bandwidth | 10 Gbps (Full-Duplex) | |||||||||
| Stack ID Display | 7-Segment LED Display (1~9, A~F, 0) | |||||||||
| Stack Topology | Ring / Chain / Back-to-Back stack | |||||||||
| Layer 2 Functions | ||||||||||
| Basic Management Interfaces | Console, Telnet, Web Browser, SNMPv1, v2 | |||||||||
| Secure Management Interfaces | SSH, SSL, SNMP v3 | |||||||||
| Port Configuration | Port disable/enable Auto-negotiation 10/100/1000Mbps full and half duplex mode selection Flow Control disable/enable; bandwidth control per port | |||||||||
| VLAN | Port-based VLAN; Q-in-Q; Private VLAN Edge (PVE); up to 256 VLAN groups from 4094 VLAN IDs | |||||||||
| Spanning Tree Protocol | IEEE 802.1D IEEE 802.1w Rapid Spanning Tree IEEE 802.1s Multiple Spanning Tree, up to 8 MST instances | |||||||||
| Link Aggregation | IEEE 802.1ad LACP / Static Trunk Support for 12 groups of 16-Port trunk | |||||||||
| QoS | Based on traffic classification, Strict Priority and WRR 4-level priority for switching Port number, 802.1p priority 802.1Q VLAN tag DSCP/TOS field in IP Packet; policy-based QoS | |||||||||
| IGMP Snooping | IGMP (v1/v2/v3) Snooping, up to 255 multicast groups IGMP Querier mode support | |||||||||
| Access Control List | IP-based ACL / MAC-based ACL Up to 256 entries | |||||||||
| SNMP MIBs | RFC-1213 MIB-II IF-MIB RFC-1493 Bridge MIB RFC-1643 Ethernet MIB RFC-2863 Interface MIB RFC-2665 Ether-Like MIB RFC-2737 Entity MIB RFC-2618 RADIUS Client MIB RFC-2819 RMON MIB (Group 1, 2, 3 and 9) RFC-2933 IGMP-STD-MIB RFC3411 SNMP-Frameworks-MIB IEEE 802.1X PAE LLDP MAU-MIB Power over Ethernet | |||||||||
| Compliance | ||||||||||
| Regulatory Compliance | FCC Part 15 Class A, CE | |||||||||
| Safety | UL, cUL | |||||||||
| Standard Compliance | IEEE 802.3 10Base-T IEEE 802.3u 100Base-TX/100Base-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x Flow Control and Back Pressure IEEE 802.3ad Port trunk with LACP IEEE 802.1d Spanning tree protocol IEEE 802.1w Rapid Spanning tree protocol IEEE 802.1s Multiple spanning tree protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN Tagging IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP version 1 RFC 2236 IGMP version 2 IEEE 802.3af Power over Ethernet | |||||||||
| Environmental Features | ||||||||||
| Operating | Temperature: 0 ~ 50 °C Relative Humidity: 20% ~ 95% (non-condensing) | |||||||||
| Storage | Temperature: -40 ~ 50 °C Relative Humidity: 20% ~ 95% (non-condensing) | |||||||||




