
Stock Code: FGSD-1022HP















| Hardware Specifications | |
|---|---|
| Hardware Version | 2 |
| 10/100Mbps Copper Ports | 8 10/100Base-TX RJ-45 Auto-MDI/MDI-X ports |
| 1000Mbps Copper Ports | 2 10/100/1000Mbps RJ-45 Auto-MDI/MDI-X ports |
| SFP / mini-GBIC Slots | 2 1000Base-SX/LX/BX, shared with Port-9~Port-10 |
| Switching Architecture | Store-and-Forward |
| Switching Capacity | 5.6Gbps / Non-blocking |
| Forwarding Rate | 4.16Mpps @64Bytes |
| MAC Address Table | 8K entries |
| Data Buffer Size | 2 Mbits |
| Max. Frame Size | 9K Bytes |
| Flow Control | Back Pressure for Half-Duplex IEEE 802.3x Pause Frame for Full-Duplex |
| LED Indicators | System: Power 10/100 PoE Port: Link/Activity (Green), PoE In-Use (Amber) Gigabit Port: 1000 LNK/ACT (Green), 10/100 LNK/ACT (Amber) |
| Reset Button | < 5 seconds: System reboot > 10 seconds: Factory Default |
| Dimensions (W × D × H) | 330 × 155 × 43.5 mm |
| Weight | 1.74 kg |
| Power Input | 100 - 240VAC, 50 - 60Hz, Auto-Sensing |
| Power Consumption | 200W / 686.2BTU |
| Power over Ethernet (PoE) | |
| PoE Standard | IEEE 802.3af / IEEE 802.3at Power over Ethernet / PSE |
| PoE Power Source Type | End-Span |
| PoE Power Output | 56V DC, 350mA per port. Max. 15.4 Watt (IEEE 802.3af) 56V DC, 590mA per port. Max. 30 Watt (IEEE 802.3at) |
| Power Pin Assignment | 1/2(+), 3/6(-) |
| PoE Power Budget | 150 Watts |
| Max. number of Class 2 PD | 8 |
| Max. number of Class 3 PD | 8 |
| Max. number of Class 4 PD | 5 |
| Layer 2 Functions | |
| Management Interface | Console, Telnet, Web Browser, SSL, SNMPv1, v2c, v3 |
| Port Configuration | Port disable/enable Auto-Negotiation 10/100/1000Mbps full and half duplex mode selection Flow Control disable/enable Port Description |
| Port Status | View full duplex mode, link status and flow control status of each port Auto-negotiation status, external line status |
| Port Mirroring | TX / RX / Both 1 to 1 monitor |
| Bandwidth Control | Ingress / Egress Rate Control Allow configuration per 128Kbps |
| VLAN | IEEE 802.1Q Tag-based VLAN, up to 255 VLAN groups from 4041 VLAN IDs Port-based VLAN Q-in-Q tunneling GVRP for VLAN management, up to 128 dynamic VLAN entries Private VLAN Edge (PVE / Protected port) with two protected port groups |
| Link Aggregation | Static Port Trunking IEEE 802.3ad LACP (Link Aggregation Control Protocol) Support for 13 groups of 8-Port trunk |
| QoS | 4 priority queues Traffic classification based on: -Port priority -802.1p priority -DSCP/TOS field in IP Packet |
| IGMP Snooping | IGMP (v1/v2) Snooping, up to 256 multicast groups |
| Access Control List | IP-based Layer 3 / Layer 4 ACL Up to 200 ACL rule entries |
| 802.1X Port Access Control | Supports EAP-MD5, EAP-TLS and EAP-PEAP authentication types |
| SNMP MIBs | RFC-1213 MIB-II RFC-2863 Interface MIB RFC-2665 EtherLike MIB RFC-1493 Bridge MIB RFC-2819 RMON MIB (Group 1, 2, 3, 9) RFC-2737 Entity MIB POWER-ETHERNET-MIB |
| Standard Compliance | |
| Standard Compliance | IEEE 802.3: 10Base-T IEEE 802.3u: 100Base-TX IEEE 802.3z: 1000Base-SX/LX IEEE 802.3ab: 1000Base-T IEEE 802.3x: Flow Control and Back Pressure IEEE 802.3ad: Port trunk with LACP IEEE 802.1D: Spanning Tree Protocol IEEE 802.1s: Multiple Spanning Tree Protocol IEEE 802.1p: Class of Service IEEE 802.1Q: VLAN Tagging IEEE 802.1x: Port Authentication Network Control IEEE 802.3af: Power over Ethernet IEEE 802.3at: Power over Ethernet Plus RFC 768: UDP RFC 783: TFTP RFC 791: IP RFC 792: ICMP RFC 854: Telnet RFC 2068: HTTP RFC 1112: IGMP version 1 RFC 2236: IGMP version 2 RFC 1157: SNMPv1 RFC 1902: SNMPv2c RFC 1305: NTP RFC 2138: RADIUS RFC 2576: SNMPv3 RFC 5424: Syslog |
| Environment | |
| Operating | Temperature: 0 ~ 50°C Relative Humidity: 20 ~ 95% |
| Storage | Temperature: -10 ~ 70°C Relative Humidity: 20 ~ 95% (non-condensing) |




