
Stock Code: FGSW-2840











| Hardware Specifications | |
|---|---|
| 10/100TX Copper Ports (MDI/MDIX) | 24 |
| 10/100/1000T Copper Ports (MDI/MDIX) | 4 |
| SFP/mini-GBIC Slots | 2 (100/1000Base-X SFP interfaces, shared with Port 27 and Port 28) |
| Switch Fabric | 12.8Gbps / non-blocking |
| Switch Throughput@64 bytes | 9.5Mpps @64 bytes |
| Switch Architecture | Store-and-Forward |
| MAC Address Table | 8K entries |
| Flow Control | IEEE 802.3x pause frame for full-duplex Back pressure for half-duplex |
| Maximum Transmit Unit | 9216 bytes |
| Reset Button | < 5 sec: System reboot > 5 sec: Factory default |
| LED Indicators | System: Power (Green), SYS (Green) 10/100TX RJ-45 (Port 1 to Port 24): 100 LNK/ACT (Green), 10 LNK/ACT (Orange) 10/100/1000T RJ-45 (Port 25 to Port 28): 1000 LNK/ACT (Green), 10/100 LNK/ACT (Orange) 100/1000Mbps SFP (Share with Port 27 and Port 28): 1000 LNK/ACT (Green), 100 LNK/ACT (Orange) |
| Power Requirements | 100~240V AC, 50/60Hz, 0.6A |
| Power Consumption / Dissipation | Max. 12.8 watts / 43 BTU |
| Dimensions (W x D x H) | 440 x 180 x 44 mm (1U height) |
| Weight | 1.9kg |
| Enclosure | Metal |
| Layer 2 Functions | |
| Port Mirroring | TX / RX Many-to-1 monitor |
| Port Security | Up to 64 MAC addresses per port |
| Link Aggregation | IEEE 802.3ad LACP and static trunk; supports 6 groups of 4-port trunk |
| VLAN | 802.1Q tag-based VLAN, up to 512 VLAN groups, out of 4094 VLAN IDs Management VLAN |
| Spanning Tree Protocol | IEEE 802.1D STP IEEE 802.1w RSTP IEEE 802.1s MSTP |
| Multicast | IGMP (v1/v2/v3) snooping Multicast IP Multicast filter |
| Access Control List | L2 / L3 / L4 Access Control List |
| QoS | 4 Priority Queues Traffic classification: - IEEE 802.1p CoS - DSCP / ToS priority Strict priority, Weighted Round Robin (WRR) and Equal CoS policies Ingress / Egress Rate Limit per port bandwidth control Storm Control: Broadcast / Unknown Unicast / Unknown Multicast Voice VLAN |
| Security | MAC Security: Static MAC, Dynamic MAC address, MAC filtering Loop Guard, Root Guard, TC Guard, BPDU Guard, STP BPDU Guard, BPDU/DHCP filtering Port isolation Loopback detection |
| Management Functions | |
| Basic Management Interfaces | Web browser / Telnet / SNMP v1, v2c, v3 |
| Secure Management Interfaces | SSL v2, v3 / SSH v1, v2 / HTTPS / SNMP v3 |
| Web Access Control | IP / MAC / Port-based Web access control |
| System IP Address Assignment | Static, DHCP and BootP |
| Firmware Upgrade | Firmware upgrade by HTTP protocol through Ethernet network |
| Configuration Backup / Restore | Configuration Backup / Restore by HTTP protocol through Ethernet network |
| System Log | System local log / remote log / backup log |
| System Time Setting | Manual setting, network time protocol, PC clock synchronization; supports daylight saving time |
| SNMP RMON | RFC 2819 RMON (groups 1, 2, 3, 9) |
| SNMP Trap | Interface link up and link down notification |
| Maintenance | Virtual cable test Loopback test |
| Standards Compliance | |
| Regulation Compliance | FCC Part 15 Class A, CE |
| Standards Conformance | IEEE 802.3 10Base-T IEEE 802.3u 100Base-TX / 100Base-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000Base-T IEEE 802.3x Flow Control and Back pressure IEEE 802.3ad Port Trunk with LACP IEEE 802.1D Spanning Tree protocol IEEE 802.1w Rapid Spanning Tree protocol IEEE 802.1s Multiple Spanning Tree protocol IEEE 802.1p Class of Service IEEE 802.1Q VLAN Tagging RFC 768 UDP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP version 1 RFC 2236 IGMP version 2 RFC 3376 IGMP version 3 |
| Environment | |
| Operating Temperature | 0 ~ 50 degrees C |
| Operating Humidity | 5 ~ 95% (non-condensing) |
| Storage Temperature | -10 ~ 70 degrees C |
| Storage Humidity | 5 ~ 95% (non-condensing) |




