
Stock Code: WGSW-24040









| Hardware Specifications | |
|---|---|
| Copper Ports | 24 10/100/1000Base-T RJ-45 Auto MDI/MDI-X ports |
| SFP / mini-GBIC Slots | 4 1000Base-SX / LX / BX SFP interfaces, shared between Port 21 and Port 24 Compatible with 100Base-FX SFP |
| Switching Scheme | Store-and-Forward |
| Switch Fabric | 48Gbps / non-blocking |
| Throughput | 35.7Mpps @64Bytes |
| Address Table | 8K entries |
| Shared Data Buffer | 1392 kilobytes |
| Flow Control | 16K entries |
| Jumbo Frame | 10Kbytes |
| Flow Control | IEEE 802.3x Pause Frame for Full Duplex Back pressure for Half Duplex |
| Jumbo Frame | 9216 Bytes |
| LED Indicators | Power, 1000 Link/Act, 100 Link/Act, SFP Link |
| Reset Button | < 5 sec: System reboot > 5 sec: Factory default |
| Dimensions (W × D × H) | 440 × 200 × 44.5 mm, 1U height |
| Weight | WGSW-24040: 3.3 kg WGSW-24040R: 3.4 kg |
| Power Requirement | WGSW-24040: 100 ~ 240 V AC, 50/60Hz WGSW-24040R: 100 ~ 240 V AC, 50/60Hz -48 V DC @ 0.6A, range: -30 ~ -60 V |
| Power Consumption | Maximum 21 W / 71.652 BTU |
| ESD Protection | 6KV DC |
| Layer 2 Functions | |
| Basic Management Interfaces | Console, Telnet, Web Browser, SNMP v1, v2c |
| Secure Management Interfaces | SSH, SSL, SNMP v3 |
| Port Configuration | Port disable/enable Auto-negotiation 10/100/1000Mbps full and half duplex mode selection Flow control disable/enable Bandwidth control on each port Power saving mode control |
| Port Status | View each port's speed/duplex mode, link status, flow control status Auto-negotiation status, trunk status |
| VLAN | 802.1Q Tag-based VLAN Port-based VLAN Q-in-Q Private VLAN Edge (PVE) VLAN groups from 4094 IDs up to 256 |
| Port Trunking | IEEE 802.3ad LACP / Static Trunk Supports 12 trunk groups with 16 ports per trunk |
| QoS | Traffic classification based, strict priority and WRR 4-level priority for switching - Port Number - 802.1p priority - 802.1Q VLAN tag DSCP / TOS field in IP packet-based QoS |
| IGMP Snooping | IGMP (v1/v2) Snooping, up to 255 multicast groups IGMP Querier mode support |
| Access Control List (ACL) | IP-based ACL / MAC-based ACL Up to 256 entries |
| SNMP MIBs | RFC-1213 MIB-II IF-MIB RFC-1493 Bridge MIB RFC-1643 Ethernet MIB RFC-2863 Interface MIB RFC-2665 Ether-Like MIB RFC-2819 RMON MIB (Group 1) RFC-2737 Entity MIB RFC-2618 RADIUS Client MIB RFC-2933 IGMP-STD-MIB RFC-3411 SNMP-Frameworks-MIB IEEE 802.1X PAE LLDP MAU-MIB |
| Standards Conformance | |
| Regulatory Compliance | FCC Part 15 Class A, CE |
| Safety | UL, cUL |
| Standards Compliance | IEEE 802.3 10Base-T IEEE 802.3u 100Base-TX/100Base-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3x Flow Control and back pressure IEEE 802.3ad port trunk with LACP IEEE 802.1d Spanning Tree protocol IEEE 802.1w Rapid Spanning Tree protocol IEEE 802.1s Multiple Spanning Tree protocol IEEE 802.1p Class of service IEEE 802.1Q VLAN tagging IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP version 1 RFC 2236 IGMP version 2 |
| Environment | |
| Operating | Temperature: 0 ~ 50 degrees C Relative Humidity: 20 ~ 95% (non-condensing) |
| Storage | Temperature: -20 ~ 70 degrees C Relative Humidity: 20 ~ 95% (non-condensing) |




