
Stock Code: XGSW-28040












| Hardware Specifications | |
|---|---|
| Copper Ports | 24 10/100/1000Base-T RJ-45 Auto MDI/MDI-X ports |
| SFP/mini-GBIC Slots | 4 100/1000Base-X SFP interfaces shared with Port-21 to Port-24 Compatible with 100Base-FX SFP |
| SFP+ Slots | 4 10GBase-SR/LR SFP+ interfaces (Port-25 - Port-28) Compatible with 1000Base-SX/LX/BX SFP |
| Console | 1 x RS-232 DB9 serial port (115200, 8, N, 1) |
| Switch Architecture | Store-and-Forward |
| Switch Fabric | 128Gbps / non-blocking |
| Throughput | 95Mpps@64Bytes |
| Address Table | 16K entries, auto source address learning and aging |
| Shared Data Buffer | 1392 kilobytes |
| Flow Control | IEEE 802.3x Pause Frame for Full-Duplex Back pressure for Half-Duplex |
| Jumbo Frame | 10Kbytes |
| Reset Button | < 5 sec: System reboot > 5 sec: Factory Default |
| Dimensions (W × D × H) | 440x200x44.5mm, 1U Height |
| Weight | 2840g |
| LED Indicators | Power, System, FAN 1 and 2 Alarm, 1000 Link/Act and 10/100 Link/Act per Gigabit port, 10G Link/Act and 1G Link/Act per 10G port |
| Power Requirements | 100~240V AC, 50/60Hz |
| Power Consumption | Maximum 45.3 watt / 154.7BTU |
| ESD Protection | 6KV DC |
| Layer 2 Functions | |
| Basic Management Interfaces | Console, Telnet, Web Browser, SNMP v1, v2c |
| Secure Management Interfaces | SSH, SSL, SNMP v3 |
| Port Configuration | Port disable/enable Auto-negotiation 10/100/1000Mbps full and half duplex mode selection Flow Control disable/enable |
| Port Status | Display each port's speed duplex mode, link status, Flow control status, Auto negotiation status, trunk status |
| Port Mirroring | TX / RX / Both One to many monitor |
| VLAN | 802.1Q Tag Based VLAN, up to 256 VLAN groups Q-in-Q tunneling Private VLAN Edge (PVE) MAC Based VLAN Protocol Based VLAN Voice VLAN MVR (Multicast VLAN Registration) Up to 256 VLAN groups with 4094 VLAN IDs |
| Link Aggregation | IEEE 802.3ad LACP / Static Trunk Support 14 groups of 8-port trunk |
| QoS | Based on traffic classification, Strict priority and WRR 8-level priority for forwarding - Port Number - 802.1p priority - 802.1Q VLAN tag - DSCP / TOS field in IP Packet |
| IGMP Snooping | IGMP (v1/v2/v3) Snooping, up to 255 multicast groups IGMP Querier mode support |
| MLD Snooping | MLD (v1/v2) Snooping, up to 255 multicast groups MLD Querier mode support |
| Access Control List | IP-based ACL / MAC-based ACL Up to 256 entries |
| SNMP MIBs | RFC-1213 MIB-II IF-MIB RFC-1493 Bridge MIB RFC-1643 Ethernet MIB RFC-2863 Interface MIB RFC-2665 Ethernet-like MIB RFC-2819 RMON MIB (Group 1, 2, 3 and 9) RFC-2737 Entity MIB RFC-2618 RADIUS Client MIB RFC-2933 IGMP-STD-MIB RFC-3411 SNMP-FRAMEWORK-MIB IEEE 802.1X PAE LLDP-MIB MAU-MIB |
| Standards Compliance | |
| Regulatory Compliance | FCC Part 15 Class A, CE |
| Standards Compliance | IEEE 802.3 10Base-T IEEE 802.3u 100Base-TX/100Base-FX IEEE 802.3z Gigabit SX/LX IEEE 802.3ab Gigabit 1000T IEEE 802.3ae 10 Gbps Ethernet IEEE 802.3x Flow Control and Back pressure IEEE 802.3ad Port trunk with LACP IEEE 802.1D Spanning tree protocol IEEE 802.1w Rapid spanning tree protocol IEEE 802.1s Multiple spanning tree protocol IEEE 802.1p Class of service IEEE 802.1Q VLAN Tagging IEEE 802.1x Port Authentication Network Control IEEE 802.1ab LLDP RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 2068 HTTP RFC 1112 IGMP version 1 RFC 2236 IGMP version 2 RFC 3376 IGMP version 3 RFC 2710 MLD version 1 RFC 3810 MLD version 2 |
| Environmental Features | |
| Operating | Temperature: 0 ~ 50 Degrees C Relative Humidity: 20 ~ 95% (non-condensing) |
| Storage | Temperature: -20 ~ 70 Degrees C Relative Humidity: 20 ~ 95% (non-condensing) |




